Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

blogsport.de Forum » Fehlerteufel

spam-filter bei kommentaren spielt verrückt

  • Thema gestartet vor 9 Jahren
  • 6 Beiträge bislang
  • Letzer Beitrag von klarmann
  1. n'abend,

    habe mir vor kurzem einen blog eingerichtet.

    http://klarmann.blogsport.de

    nach anfänglichen problemen komme ich damit recht gut zurecht.

    vorgestern habe ich kommentare erlaubt, aber plötzlich sortiert der alles in spam ein und ich kann die dann - vorgestern ging auch das noch - nicht mehr freischalten. selbst meine eigenen kommentare als admin wirft der in den spamordner.

    ich habe - wahrscheinlich - alles versucht, auch, den spam filter SK2 zu deaktivieren.

    das akzeptiert er auch fürs erste, aber dann schaltet er sich direkt wieder ein. d.h. ich schalte ihn aus bei plugins, er akzeptiert es, ich gehe in eine andere systemseite, kehre zurück, und das ding ist wieder aktiviert. dasselbe auch, wenn ich mich auslogge und wieder einlogge.

    ich weiß echt nicht mehr weiter.

    egal, was ich umstelle, der filter bleibt aktiv und meine text-kommentare können nicht freigeschaltet oder aber verschoben werden zum freischalten.

    weiß jemand rat?

    unterdessen sind erste "fremd"-kommentare angekommen - aber ich kann sie nicht frei schalten.

    gr. mik

    Veröffentlicht am 2008-02-06 19:07:08 #
  2. lysis
    blogsport.de

    spam karma 2 kann man nicht deaktivieren, das stimmt. aber du kannst doch die ausgefilterten kommentare unter "verwalten -> spam karma 2" wiederherstellen?

    Veröffentlicht am 2008-02-07 18:23:48 #
  3. bei den ersten kommentaren ging das. aber bei allen test-kommentaren und 2 neuen, von leser, geht das nicht mehr.

    ich wähle sie in der liste der spam-ernte an (kästchen links) und gehe auf wieder herstellen - aber er macht es nicht.

    und eben das wundert mich.

    Veröffentlicht am 2008-02-07 23:18:25 #
  4. mich wundert neuerdings: ich konnte plötzlich alle von spam karma 2 gestoppten kommentare frei schalten. seitdem lässt er ALLE kommentare aber ungeprüft durchgehen, sie erscheinen sofort beim schreiben online, obschon ich im system festgelegt habe, dass das nicht sein darf...?

    kann es sein, dass spam karma 2 o.a. in WP mit dem K2-schema fork.css, b2.1. von dave kellan, solche probleme verursacht? kann ich irgendwo nachlesen oder prüfen, ob das damit zusammen hängt?

    Veröffentlicht am 2008-02-10 10:53:49 #
  5. lysis
    blogsport.de

    nein, mit dem gewählten k2-schema hängt das auf keinen fall zusammen. das ist ja nur eine css-datei, die sich als solche ausschließlich aufs layout auswirkt.

    Welche Optionen hast du denn unter "Optionen -> Diskussion" eingeloggt? Die meiner Meinung nach beste Einstellung ist:

    Bevor ein Kommentar erscheint,

    [ ] muss er von einem Administrator genehmigt werden (unabhängig von allen folgenden Einstellungen).
    [x] muss der kommentierende Autor Name und E-Mail hinterlassen.
    [x] muss der Autor bereits einen zugelassenen Kommentar geschrieben haben.

    Wenn die dritte Option ausgewählt ist, gibt SK2 natürlich alle Kommentare frei, die von Usern stammen, die bei dir schon mal einen zugelassenen Kommentar geschrieben haben.

    Veröffentlicht am 2008-02-10 18:31:53 #
  6. ich hatte die ersten beiden angeklickt.

    ich habe nun einmal alle drei angeklickt und lasse das mal so.

    mir ist wichtig, dass kommentare zuerst nicht erscheinen und nur ich sie freigeben kann.

    da mir in einem alten blog jemand deswegen ärger machte, sehe ich das als beste lösung an.

    mal abwarten, wie es nun geht.

    Veröffentlicht am 2008-02-10 21:36:15 #

RSS-Feed zu diesem Thread

Antworten

Du musst dich einloggen zum Schreiben.

Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

0.020 - 5 queries