Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

blogsport.de Forum » Fehlerteufel

Kommentar-Fehlfunktion?

Tags:

  • Thema gestartet vor 8 Jahren
  • 10 Beiträge bislang
  • Letzer Beitrag von AndreasKemper
  1. Hi
    Ein Leser machte uns auf folgendes Problem aufmerksam:

    "Hallo,
    ich möchte die Admins auf eine Seltsamheit hinweisen. Ich wurde gerade mit „Willkommen zurück Tobias“ begrüßt (bei „Antwort hinterlassen“; als Name stand dort Tobias). Ich bin nicht Tobias, hätte aber seinen Beitrag editieren können. Das war, als ich mit Anonymouse gesurft bin, konnte meinen eigenen Beitrag dann übrigens nicht abschicken."

    Hier der Link:
    http://dishwasher.blogsport.de/2010/03/19/erfahrungsbericht-3/#comment-315

    Veröffentlicht am 2010-03-22 14:59:27 #
  2. Hi, von wann ist denn der Problembericht? Wir hatten am Wochenende ein Problem im Caching. Vielleicht lag es ja daran ...

    Veröffentlicht am 2010-03-22 17:38:22 #
  3. achso, hoppla ... steht ja datum und uhrzeit im original...

    Veröffentlicht am 2010-03-22 17:38:55 #
  4. Hi

    Es haben sich heute schon wieder User als Admins in der Kommentarfunktion anmelden können.

    Wenn Tobias etwas geschrieben hat und unmittelbar danach Kommentare von anderen geschrieben werden, dann erscheinen sie als "Tobias".

    Siehe Kommentare zu diesem Artikel http://dishwasher.blogsport.de/2010/03/19/erfahrungsbericht-3/ ganz unten.

    Veröffentlicht am 2010-05-03 19:54:30 #
  5. seufz, sorry, das ist scheinbar ne härtere nuss. wir haben ausser euch niemanden, der sowas berichtet. wir sind dran, aber ich kann grad nix versprechen ...

    Veröffentlicht am 2010-05-04 10:07:02 #
  6. Habt ihr schon was rausgefunden?

    Veröffentlicht am 2010-05-18 20:42:04 #
  7. Nein, noch nicht, ich hab aber nochmal Bescheid gegeben, dass sich wer drum kümmert. Passiert aber nicht vor Freitag!

    Veröffentlicht am 2010-05-19 08:41:16 #
  8. kein Problem

    Veröffentlicht am 2010-05-19 15:07:50 #
  9. Ich habe mir dieses Problem die Tage angesehen. Ihr seid bisher die einzigen, die uns von einem solchen Problem berichten. Leider konnte ich das Problem nicht bei mir reproduzieren. Daher würde ich Euch um ein paar mehr Informationen bitten:

    Verschwindet das Problem, wenn Ihr die Seite neu ladet? (meistens: strg+R oder Seite -> neu laden) Verschwindet das Problem überhaupt irgendwann wieder?

    Handelt es sich nur um eine falsche Darstellung oder habt ihr tatsächlich die Rechte von Tobias? D.h. könnt ihr tatsächlich unter seinem Namen posten oder seine Beiträge ändern oder sieht es nur so aus?

    Außerdem wäre es hilfreich, Eure gesetzen Cookies für dishwasher.blogsport.de zu haben. (Im Firefox Einstellungen -> Datenschutz -> einzelne Cookies, dann oben "blogsport" als Filter eintippen). Da bräuchte ich die Namen der Cookies und deren Inhalt.

    Wichtig: Postet die Cookie-Inhalte bitte NICHT HIER in der Öffentlichkeit, sondern schickt sie uns an support@blogsport.de mit Verweis auf diesen Thread.

    Danke!

    Veröffentlicht am 2010-06-01 16:19:41 #
  10. Hallo Steffen,

    sorry, dass ich mich jetzt erst melde.
    Zu den Cookies: wir greifen hier vom AStA von verschiedenen Rechnern und mit verschiedenen Accounts auf die Dishwasher-Blogsport-Seite zu. Sind mit den verschiedenen Accounts und Rechnern nicht auch unterschiedliche Cookies verbunden? Ich sende dir die Cookies von meinem Account im Anhang.

    Wir haben bisher noch nicht rausgefunden, ob es sich nur um eine falsche Darstellung handelt, oder ob jemand auch die Adminrechte bekommt. Ich glaube, ersteres ist der Fall.

    Liebe Grüße
    Andreas

    Veröffentlicht am 2010-07-19 13:51:45 #

RSS-Feed zu diesem Thread

Antworten

Du musst dich einloggen zum Schreiben.

Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

0.004 - 5 queries