Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

blogsport.de Forum » Fehlerteufel

sidebar zerschossen; Problem mit Fußnoten

  • Thema gestartet vor 7 Jahren
  • 6 Beiträge bislang
  • Letzer Beitrag von maedchenblog
  1. Ich hatte vorhin versucht, beim Mädchenblog ein Banner in die sidebar einzufügen.

    Mit dem Code, der uns zugeschickt wurde, klappte es nicht.

    Ich hatte dann den Code so angepaßt, daß er formal mit dem an.schlaege-Banner in meinem TaP-blog übereinstimmt. Soweit schien alles zu klappen.

    Dann wollte ich das Banner noch weiter nach oben verschieben: zwischen "Neueste Kommentare" und "Kurz und Knapp". Dadurch sind anscheinend Probleme mit dem rss-buttons enstanden.

    Also hatte ich das Banner wieder nach unten verschoben.

    Inzwischen habe ich noch bemerkt, daß Teile der sidebar leicht nach links verschoben sind. Ich habe daher das Banner nun wieder ganz gelöscht, aber es ist immer noch nicht wieder so wie vorher.

    Woran kann es liegen? (Browser-cache ist gelöscht und Rechner zwischenzeitlich neugestartet.)

    PS.: Außerdem habe ich in diesem Kommentar

    http://maedchenblog.blogsport.de/2010/06/20/dis-identification-means-to-transform-the-imperialist-war-into-revolutionary-civil-war/#comment-42643

    schon seit Montag Probleme mit den Fußnoten: die Ziffern vor dem Fußnoten-Text fehlen.

    Veröffentlicht am 2010-06-23 16:30:34 #
  2. Vielleicht noch folgender Nachtrag:

    1. Mittlerweile habe ich das Banner mit dem "Info-Text (About)"-Feld unter "K 2 Options" eingefügt.

    2. Am Mittwoch hatte ich es zunächst mit der Index-Datei probiert.

    a) Ich hatte den Banner-Code zunächst zwischen den Code für die Technorati- und Creative Commons-buttons eingefügt.

    b) Dann hatte ich noch versucht, das Banner weiter nach oben zu bekommen und den Banner-Code vor dem Sidebar-Code für die Aside-posts zu plazieren.

    (Das funktionierte im Prinzip auch, außer daß neben dem Banner nun ein RSS-button plaziert wurde.)

    Später hatte ich noch bemerkt, daß die Sidebar-Rubriken "Shoutbox", "Themen", "Links" und "Zuletzt geschrieben" leicht nach links verrutscht sind.

    Also habe ich meine ganzen Einfügungen aus der Index.html-Datei wieder herausgenommen. Es müßte jetzt eigentlich wieder die alte Datei-Version - nur die Verschiebung der vier genannten Sidebar-Rubriken nach links ist immer noch vorhanden...

    Veröffentlicht am 2010-06-25 08:38:08 #
  3. leider reichen meine html-kenntnisse auch nicht aus, um das problem mit der sidebar (siehe http://maedchenblog.blogsport.de/) zu lösen. ich wollte aber noch mal die fehlerbeschreibung ergänzen, denn die teilweise verschiebung nach links, die tap beschrieben hat, ist es nicht allein:

    1. die überschriften der vier sidebar-unterpunkte "shoutbox", "themen", "links" und "zuletzt geschrieben" sind zwar im Quelltext weiterhin als h4 ausgezeichnet, aber entsprechen einerseits nicht mehr der dafür vorgesehenen größe (vgl. die überschriften "neueste Kommentare und "kurz und knapp"), sondern sind lediglich fett in normaler text-größe, außerdem sind sie nicht in Großbuchstaben, wie sie es eigentlich sein sollten.

    2. abgesehen von der shoutbox sind die enthalten die fälschlicherweise nach links eingerückten rubriken plötzlich aufzählungspunkte, die vorher nicht da waren.

    3. die überschrift der asisdes "kurz und knapp" wiederum sitzt ein wenig zu weit oben: die leerzeile müsste oberhalb und nicht unterhalb der überschrift stehen. versehentlich eingefügte umbrüche sind im quelltext allerdings nicht erkennbar.

    es wäre echt toll, wenn uns jemand helfen könnte, den (wahrscheinlich nur kleinen) fehler im code zu finden, der diese falsche formatierung verursacht!

    Veröffentlicht am 2010-06-25 10:42:13 #
  4. lysis
    blogsport.de

    Hab's gefixt. War einfach nur so, dass im Index-Code eine Zeile fehlte bzw. versehentlich gelöscht wurde.

    Veröffentlicht am 2010-06-26 09:36:25 #
  5. Merci.

    Veröffentlicht am 2010-06-26 09:52:38 #
  6. toll! danke :-)

    Veröffentlicht am 2010-06-26 11:16:26 #

RSS-Feed zu diesem Thread

Antworten

Du musst dich einloggen zum Schreiben.

Für das Hilfeforum benötigst du eigene Zugangsdaten. Der Account deines Blogs ist hier irrelevant.

0.045 - 5 queries